Aptos 10

Since Aptos 10.10 – we provide 2 distinct release streams for the core packages:

  • Aptos under Uniface 9.6
  • Aptos under Uniface 9.7

Functionally both releases are identical except the latter release supports later operating system and database platforms but requires migration from UnifaceFlow to AptosFlow.

Please be sure to download and install the correct core package that matches your existing release stream. Please contact B-Plan support if you are not sure what stream you require or if you wish to move to the one supported under Uniface 9.7.

This section is for customers running Aptos 10 with Uniface 9.7.

This section is for customers running Aptos 10 with Uniface 9.6.

 

Tab Content

The content here is only applicable to customers who have purchased the enhanced expenses module